
Saderan – a tutorial
Introduction

Several people on the Cartographer‘s Guild forums asked for a tuto-
rial about the style I used in my Saderan map. This document tries to 
deliver. This is my first tutorial, so I hope I can make it clear and easy 
to follow.

Many of the techniques used here are variations of the fine tutorials 
found on www.cartographersguild.com, so thanks to all the tutorial 
authors in the Guild for providing inspiration and insight.

This tutorial requires Photoshop 7 or higher.
While the original map was done with a newer version of Photo-
shop, this tutorial will use version 7 to guide you through the map-
ping process because it works just as good and this way I hope more 
people are able to use it.

For experienced Photoshop users I highlighted key commands, so 
they can go through the document by looking at the pictures and 
those highlights alone without reading all the walls of text. Read the 
highlighted parts in any case, since they often contain vital informa-
tion. Example:

File > New... > 1024 pixels x 1024 pixels, 72dpi, RGB Color

I'll try to avoid keyboard combination shortcuts throughout the tu-
torial, because using menus usually is easier to remember for begin-
ners. If you are an advanced user, you probably know the shortcuts 
anyway. Also, I'll use a mouse instead of my graphics tablet to make 
it more accessible for everyone.

I'll explain the tools and settings in great detail or at least provide 
a screenshot when they get used for the first time in the tutorial. 
When the same tools get used again later on, I assume you already 
know where to look for them. If you are unsure where to find some-
thing, refer to the previous steps.
As a result, the first steps are longer and more detailed than the 
later ones.

Step 1 is mostly about generating random coastlines. If you want 
to draw those yourself, you can skip this part, although if you are a 
beginner at Photoshop I recommend going through it anyway as an 
exercise.

To keep things simple, I'm using default patterns that come with 
Photoshop throughout the tutorial. You can use your own instead, 
of course.

The end result of the tutorial will be a small map sample. This way 
you should be able to follow the steps in less time than a full-scale 
map would require.

Nonetheless, all steps used in the original map will be recreated in 
this smaller image, so you can use them as a source of ideas for your 
future projects.
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Step 1: Coastlines
Let‘s get started

The final map sample will have a size of 512 pixels x 512 pixels, but 
we are going to start with double the size and width, so create a 
new file with a size of 1024 pixels x 1024 pixels.

File > New... > 1024 pixels x 1024 pixels, 72dpi, RGB Color

Hit the [D] key to make sure you are using the default black and 
white colors. Then fill the background layer with some clouds.

Filter > Render > Clouds

Create a new layer and call it "paint layer". Then klick OK.

Layer > New > Layer > "paint layer" 

Next, create a Threshold Adjustment layer.

Layer > New Adjustment Layer > Threshold... 

The default name "Threshold 1" is good enough. Just klick OK. 
You should now see something like this:

The shapes on your screen will look a bit different, because they are 
randomly generated, but you should have a similar black and white 
pattern now. The white shapes will be land and the black shapes will 
be water.

Optional: If you don't like the shapes you got, can select the back-
ground layer in your layer window and use the Cloud Filter again. 
You can repeat this until you like the basic shapes that are genera-
ted. If you like very craggy coastlines, you can also use the Diffe-
rence Cloud Filter a few times in a row.
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Painting sea and land

Select the paint layer in your 
layer window. Next, select the 
Brush Tool by pressing the [B] 
key. Select a big, soft brush from 
the dropdown menu at the top. 
Set the Opacity to 10%.

Set the layer Opacity to 50%.
Since you hit the [D] key earlier, 
black shoud still be your fore-
ground color. Now paint into 
the picture where you want to 
remove land. You will notice the 
land gradually gets smaller with 
every click. Do this until you got 
rid of any land you don't want. Remember you can always use Edit > 
Undo if a click goes wrong.
I painted around the edges of the image to make my landmass com-
pletely surrounded by water. 

"paint layer": Paint black.
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Now select a smaller brush from the dropdown menu, but not too 
small. A size of 100 is a good start, but you can try different sizes.

Press [X] to set the foreground color to white. Now paint some 
islands in the coastal regions. This may require several clicks on the 
same spot until they appear. You can also paint on bays or lakes to 
make them gradually dissappear.

"paint layer": Paint white.

Do this until you are happy with the general shape. You can still edit 
small details later.

Now select the entire image.

Select > All

Copy Merged will copy everything you see to the clipboard.

Edit > Copy Merged

Click on the Channels tab in 
your layer window and create 
a new channel by clicking the 
little paper sheet icon at the 
bottom. The new Channel 
will be named and selected 
automatically. Your image will 
go black because it now shows 
the new channel. Paste the 
clipboard contents to the new 
channel.

new channel: Edit > Paste

Click on the Layers Tab in your layer window and select the "Thres-
hold 1" layer.
Delete it. We won't need that one anymore.

"Threshold 1": Layer > Delete > Layer

The land layer

Add a new layer and call it "land".

Layer > New > Layer > "land" 

Now load our channel as a selection.

Select > Load Selection... > Alpha 1

Make sure you choose "Alpha 1" in the channel dropdown when 
loading your selection. Then klick OK.
Now fill the selection with foreground color, which should be white.

Edit > Fill... > Foreground Color

Downsizing

Now is the time to give it its final size. Reduce the image size.

Image > Image Size... > 50%

Make sure "Resample Image" at the bottom is selected and set to 
"Bicubic". Also make sure "Constrain Proportions" is selected. Set 
one of the dropdowns behind "Height" or "Width" (doesn't  really 
matter which one) to "percent". 
Enter a value of 50 there.
Click OK.

Save your work

Save your work. If anything 
goes wrong during the next 
step you can just reload and go 
from here. Make sure you use 
the PSD file type.



Step 2: Ocean
Water layers

Click on the "paint layer" in the layer window and add a new layer. 
This way the new layer will created below the "land" layer. Call it 
"water main". Set the layer opacity in the layer window to 75%.

Layer > New > Layer > "water main" > Opacity 75%

Your foreground color should still be white. Click on the 
white square in the tool window to change it.
Set R to 97, G to 122, and B to 130.

Now fill the layer with the foreground color. Make sure "Foreground 
Color" is selected in the dropdown.

Edit > Fill... > Foreground Color

Hit the [D] key to go back to the default black and white colors. Click 
on the "paint layer" again and add another layer. This one is called 
"ocean deep". Set the layer opacity to 66%.

Layer > New > Layer > "ocean deep" > Opacity 66%

We will use this layer to make the deep parts of the ocean less uni-
form. Load the "Alpha 1" cannel as a selection again.

Select > Load Selection... > Alpha 1

Now invert the selection and contract it by 25 pixels.

Select > Inverse
Select > Modify > Contract... > 25 pixels

Feather the selection with a radius of 15 pixels.

Select > Feather... > 15 pixels

We will now fill this selection with some random pattern.
Use the Clouds filter once, then apply the Differnce Clouds several 
times. I hit it 5 times in my example.
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Filter > Render > Clouds
Filter > Render > Difference Clouds > Repeat 5 times

Optional: You can also paint in this layer using black and/or white 
brushes to make the pattern less random. While the selection is ac-
tive, you can only paint inside it, so the shallower areas will remain 
untouched.

Add a new layer and call it "ocean emphasis". Set the layer opacity 
to 66%.

Layer > New > Layer > "ocean emphasis" > Opacity 66%

This layer will be used to model 
the heights and depths of the 
ocean some more, and to provi-
de some additional texture.
Paint with a soft black brush 
where you want your oceans 
to be deep. I used a brush with 
25% opacity going over the very 
deep parts at the edges of the 
image several times. Hit [X] to 
change the foreground color 
to white and paint the shallow 
areas near the coast.
You can try several brush sizes for additional detail.

Paint black and white.

Add a new layer and call it "ocean emphasis texture". Set the layer 
opacity to 20%.

Layer > New > Layer > "ocean emphasis texture" > Opacity 20%
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Now group the layer with the layer below.

Layer > Group with Previous (called "Create Clipping Mask" in CS+)

This way, the texture will not 
be all over the place. It will only 
show up where we painted. 
The low layer opacity makes 
sure that it's very subtle.
Now fill the layer with a pat-
tern.
Instead of choosing "Fo-
reground Color" from the 
dropdown, choose "Pattern". 
Then click on the tiny picture 
and choose the one that says 
"Wrinkles" when you hover.

Edit > Fill... > Pattern (Wrinkles)

Optional: Instead of 
this pattern you can 
of course use your 
own. In fact, you can 
use any picture you 
like in this layer to 
give the ocean floor 
some basic structure. 
If you choose a low-
contrast image, you 
might have to increa-
se the layer opacity.

Add a new layer and call it "ocean shallow". Set the layer opacity to 
66%.

Layer > New > Layer > "ocean shallow" > Opacity 66%

Load the "Alpha 1" cannel as a selection once again

Select > Load Selection... > Alpha 1

Now expand it by 10 pixels and apply Feather with a radius of 10 
pixels.

Select > Modify > Expand... > 10 pixels
Select > Feather... > 10 pixels

Fill the selection with white.

Edit > Fill... > White

Duplicate the layer and call it "ocean shallow variation".

Layer > Duplicate Layer... > "ocean shallow variation"

Lock the layer and set the layer 
mode to Overlay.

Once you lock a layer, its 
transparency is fixed. Anything 
done to this layer now only 
affects the visible parts, not the 
transparent parts.

The Overlay mode makes sure 
this layer gets mixed with the 
layers below instead of just 
covering them up.

Now apply a cloud filter.

Filter > Render > Clouds 

Add a new layer and call it "ocean texture". Set the layer opacity to 
25% and set the layer mode to overlay.

Layer > New > Layer > "ocean texture" > Opacity 25%, Overlay

Now fill it with a pattern called "Rock Wall". If you don't have that 
pattern loaded, click the tiny arrow in the upper right corner of the 
pattern list, select "Rock Patterns", then click "APPEND".

Edit > Fill... > Pattern (Rock Wall)

Add a new layer and call it "ocean elevation". Set the layer opacity 
to 80%.

Layer > New > Layer > "ocean texture" > Opacity 80%

Set your foreground color to R 192, G 192, B 192 and fill the layer 
with that foreground color.

Set foreground color to R 192 - G 192 - B 192
Edit > Fill... > Foreground Color

Now add a layer mask.

Layer > Add Layer Mask > Hide all
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Now add some layer styles.

Layer > Layer Style > Pattern Overlay...

Use the settings shown above. The pattern used is "Rock Wall" once 
again.

Layer > Layer Style > Bevel and Emboss...

Again, use the settings above.

Hit [D] to get back to the default colors. Then hit [X] to get white as 
the foreground color.

Select the Brush Tool [B] and choose a small soft brush with a low 
opacity like 25%.

Make sure your layer mask is selec-
ted in your layer window. It probably 
still is, but better double-check be-
fore you start painting. You can tell if 
it is by the black border around it. It should look like the screenshot 
shown here. If it isn't, click on the black layer mask square to make 
the border come up.
Now let's paint.

Let's paint

Now granted, this is a lot easier with a tablet, but it is entirely doab-
le with a mouse. It just takes a bit longer.

Paint near the coast to gradually build up shelves and paint in the 
lighter areas to give the shallower regions some underwater lansca-
pe. Try to avoid the darker areas, because keeping it to the shallow 
areas helps establish the illusion that the dark areas are too deep to 
see the ground in full detail. Dont forget to paint below your islands.

layer mask: Paint white.

Here is what I came up with using a mouse:

Optional: As you can see, I did go for very subtle underwater terrain, 
because I don't want to draw too much attention off the land. If you 
like yours to be more dominant, the easiest way would be to lower 
the opacity of the "water main" layer, but you can also try different 
blending modes and opacities for the other layers and styles.

Finally, we are going to prepare our land for the next step so any 
finetuning will be easier. Click on the land layer and fill it with white.

"land" layer: Edit > Fill... > White

Load the "Alpha 1" channel as a selection and add a layer mask.

Select > Load Selection... > Alpha 1
Layer > Add Layer Mask > Reveal Selection

With the layer mask still selected, adjust the input levels.

Image > Adjustments > Levels... > Input Levels 32, 1.00, 255

Save your work

Don't forget to save your work regularly.
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Step 3: Land
Preparations

First of all, we'll add some small details that will help to further 
seperate the land from the sea. Your "land" layer should be selected 
already, but click on it now if it isn't.
Add a Stroke layer style. Set the color of the Stroke by clicking on 
the rectangle where it says "Color:".

Layer > Layer Style > Stroke... > Size 1, Opacity 66%, R 0 - G 70 - B 84

Add an Inner Glow layer style. Set the color by clicking on the little 
pale yellow square.

Layer > Layer Style > Inner Glow... > Mode: Screen, Opacity 25%,
 R 137 - G 95 - B 21, Technique: Precise, Size 12

Add an Outer Glow layer style.

Layer > Layer Style > Outer Glow... > Mode: Overlay, Opacity 15%,
 R 255 - G 255 - B 255 , Technique: Precise, Size 10

Add a Bevel and Emboss layer style.

Layer > Layer Style > Bevel and Emboss... > Chisel Soft, Size 1
 Highlight Mode: Overlay, Opacity 10%
 Shadow Mode: Overlay, Opacity 20%

Add a Layer called "base color" and group it, then fill it with a fore-
ground color of R 201, G 173, B 136.

Layer > New > Layer > "base color"
Layer > Group with Previous
Set foreground color to R 201 - G 173 - B 136
Edit > Fill... > Foreground Color

Final touch-ups

Click on the layer mask of the 
"land" layer to select it.
Again, make sure your layer mask 
is selected, not the layer itself.
Paint in black here to get rid of 
those tiny subpixel islands. These 
are too small and look more like 
glitches than islands. Alternatively, 
you can also use white to make them bigger. Next, use white to get 
rid of really tiny lakes. You can also use black and white to make any 
final adjustments to the coastline, but keep in mind that this stage 
is for minor corrections only. Be careful to keep things consistent to 
your ocean floor terrain.

Elevation base

Select the "base color" layer and add a new layer called "elevation". 
Group it, fill it with brown and add a layer mask.

Layer > New > Layer > "elevation" > Overlay, Fill 75%
Layer > Group with Previous
Set foreground color to R 142 - G 99 - B 72
Edit > Fill... > Foreground Color
Layer > Add Layer Mask > Hide all

If you are wondering where to set the layer's Fill value, it's right 
below the Opacity.
Add a Bevel and Emboss layer style with a Contour Range of 50%.

Layer > Layer Style > Bevel and Emboss... > Depth 300%, Size 6
 Highlight Mode: Overlay, Opacity 75%
 Shadow Mode: Multiply, Opacity 20%
 Contour > Range 50%

Let's paint

Select the layer mask and paint with a soft low-opacity brush in 
white and black to raise and lower the terrain. Don't get too detailed 
at this point, just try to set the general elevation.
For a more random approach, you can load the Alpha 1 channel as a 
selection, use the Clouds Filter and then use the Difference Clouds 
Filter a few times, but you should at least do some corrections.

layer mask: Paint white



page 8

Step 4: Mountains
Hills

Add a Layer called "hills" , group it, fill it with the Rock Wall pattern, 
and add a layer mask.

Layer > New > Layer > "hills" > Opacity 25%
Layer > Group with Previous
Edit > Fill... > Pattern (Rock Wall)
Layer > Add Layer Mask > Hide all

Add an Outer Glow layer style.

Layer > Layer Style > Outer Glow... > R 83 - G 110 - B 75 , Size 7

Add a Bevel and Emboss layer style.

Layer > Layer Style > Bevel and Emboss... > Chisel Soft,
 Depth 300%, Size 5
 Highlight Mode: Overlay, Opacity 100%
 Shadow Mode: Multiply, Opacity 50%

Add a Pattern Overlay layer style.

Layer > Layer Style > Pattern Overlay... > "Gravel", Scale 25%,
 Opacity 75%

Paint into the layer mask with a soft white brush to place areas with 
rocky hills. As always, if you are using a mouse, start with a low 
opacity and add to it gradually.
Your high areas should have some areas with hills around them to 
provide a smoother transition.

layer mask: Paint white

Mountains

Add a Layer called "mountains" , group it, fill it with the Rock Wall 
pattern, and add a layer mask.

Layer > New > Layer > "mountains" > Soft Light, Opacity 50%
Layer > Group with Previous
Edit > Fill... > Pattern (Rock Wall)
Layer > Add Layer Mask > Hide all

Add a Bevel and Emboss layer style.

Layer > Layer Style > Bevel and Emboss... > Chisel Soft, Size 41
 Highlight Mode: Overlay, Opacity 100%
 Shadow Mode: Multiply, Opacity 75%, R 0 - G 6 - B 82

Paint into the layer mask with a small soft white brush to model 
your mountains. They should generally be in the higher regions, of 
course, but you can paint with a low opacity in lower regions for 
smoother transitions .

layer mask: Paint white

Peaks

Now let's add some final touches to the mountain shapes.
Add a Layer called "peaks" , group it, fill it with the pattern called 
"Metal Landscape", and add a layer mask.

Layer > New > Layer > "peaks" > Opacity 25%
Layer > Group with Previous
Edit > Fill... > Pattern (Metal Landscape)
Layer > Add Layer Mask > Hide all



Add a Bevel and Emboss layer style with a contour of 15%.

Layer > Layer Style > Bevel and Emboss... > Chisel Soft, Depth 50%,
 Size 71, Contour 15%
 Highlight Mode: Overlay, Opacity 100%
 Shadow Mode: Multiply, Opacity 75%

Paint into the layer mask with a very small small white brush to 
accentuate peaks, ridgelines and general shape. Don't use a 100% 
opacity brush, try to carefully build up some emphasis instead.

layer mask: Paint white

Dirt and ice

Add a Layer called "dirt" , group it, and fill it with the pattern called 
"Dirt".

Layer > New > Layer > "dirt" > Overlay, Opacity 10%
Layer > Group with Previous
Edit > Fill... > Pattern (Dirt)

Add a Layer called "ice" , group it, fill it with white, add some noise 
to it, then add a layer mask.
Make sure "Gaussian" is selected and "Monocromatic" is checked 
when adding the noise.

Layer > New > Layer > "dirt" > Hard Light, Opacity 50%
Layer > Group with Previous
Edit > Fill... > White
Filter > Noise > Add Noise... > 10%
Layer > Add Layer Mask > Hide all

To add some snowy areas, use a soft, low-opacity brush to paint into 
the layer mask with white.

layer mask: Paint white
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Rivers

Now that our elevations and 
mountains are done, it's time 
to put the major rivers in. Click 
on the Path tab in your layer 
window. Create a new Path by 
clicking the little paper sheet 
icon at the bottom. Just like 
the Channel we added earlier 
this way, the new Path will be 
named and selected automati-
cally.
Hit [P] to select the Pen Tool. 
Click into the ocean near the 
coast where your river's estuary 
will be. Now click inside the 
land, but don't let the mouse 
button go, yet. Instead, drag.
You will notice a direction line 
appearing. You can drag it 
around to give your path a nice 
curve. If you are happy, repeat.
Keep going upwards your eleva-
tion until you find a good spot 
for the source.
Don't worry if you made a mis-
take along the way. You can use 
the Direct Selection Tool [A] to select single nodes in the path and 
make corrections to position and angle after finishing the path.

Click the Layers tab in your layers window and select the layer mask 
of your "land" layer. Hit [D] to make sure the foreground color is 
black.
Select the Brush 
Tool [B] and make 
sure the opacity 
is set to 100%. 
Choose the "Hard 
Round 3 pixels" 
brush (should be 
the second one in 
the list).
Now go to your 
brushes window, 
which should be 
docked at the top 
and select "Shape 
Dynamics" and use 
the settings shown 
here. If your river 
is longer/shorter 
than the one in my example, you might have to enter a higher/lower 
value behind the fade option. Now click on the Path tab in your layer 
window and right-click on "Path 1". Select "Stroke Path...". Make 
sure "Simulate Pressure" is unchecked and the Brush Tool is selected 
in the dropdown before clicking OK.

layer mask "land": Stroke Path black with Hard Round 3 pixels brush
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Step 5: Vegetation
Save your work

Just in case you forgot, save your work.

Grass and scrub

Select your "base color" layer and add a Layer called "grass". Since 
we add to the middle of a group, it should be grouped automatical-
ly. Fill it with R 75 - G 127 - B 79. To give it some texture, apply a grain 
filter and a palette knife filter, then a gaussian blur and some noise. 
The settings are listed below. Finally, add a layer mask.

Select "base color" layer
Layer > New > Layer > "grass"
Edit > Fill... > Foreground Color: R 75 - G 127 - B 79
Filter > Texture > Grain... > Intensity 10, Contrast 50
Filter > Artistic > Palette Knife... > Size 3, Detail 3, Softness 5
Filter > Blur > Gaussian Blur... > Radius 1,0
Filter > Noise > Add Noise... > Amount 2%
Layer > Add Layer Mask > Hide all

Add a Bevel and Emboss layer style with the "Dirt" texture.

Layer > Layer Style > Bevel and Emboss... > Depth 50%, Size 4
 Texture: "Dirt", Size 45%, Depth +50%

Add a Pattern Overlay layer style.

Layer > Layer Style > Pattern Overlay... > Color Burn, "Granite",
 Opacity 50%

Optional: If you want to have a starting point before painting into 
the layer mask, you can apply a Clouds filter to the layer mask and 

then use the Difference Clouds filter a few times. Remove the grass 
from the high peaks with a soft black brush if you do. If you don't 
like random distribution, you can also completely paint the grass 
yourself.

I used the brushes called "Dry Brush" and "Spatter" at various opa-
cities to paint into the layer mask, but feel free to experiment with 
different brushes.
Make sure to leave some areas barren to avoid too much uniformity. 
Also, don't forget your islands.

layer mask: Paint white

Wooded areas

For the densely wooded areas we add another layer.
Select your "peaks" layer and add a Layer called "forest". Again, it 
should group automatically. Fill it with R 123 - G 153 - B 109. Apply 
10% noise and add a layer mask.

Select "peaks" layer
Layer > New > Layer > "forest" >  Multiply, Opacity 33%
Edit > Fill... > Foreground Color: R 123 - G 153 - B 153
Filter > Noise > Add Noise... > Amount 10%
Layer > Add Layer Mask > Hide all

Add a Bevel and Emboss layer style with the "Granite" texture and a 
50% Contour.

Layer > Layer Style > Bevel and Emboss... > Depth 150%, Size 4
 Texture: "Granite", Depth +300%
 Contour: 50%
 Highlight Mode: Overlay, Opacity 100%
 Shadow Mode: Overlay, Opacity 100%



Add a Pattern Overlay layer style.

Layer > Layer Style > Pattern Overlay... > Multiply, "Wrinkles"

Add a Drop Shadow layer style.

Layer > Layer Style > Drop Shadow... > Darken, Opacity 50%,
 Distance 8, Size 8

Paint into the layer mask with a white brush. I used a high-opacity 
Spatter brush with the Shape Dynamics "Angle Jitter" set to 100%.

Adjusting color balance

Select the ice layer and add an Adjustment layer just as we did in 
step 1, but this time choose Brightness/Contrast instead of Thres-
hold. Don't group it.

Layer > New Adjustment Layer > Brightness/Contrast...
 Contrast +35%

Now add a Levels Adjustment layer. Where it says "Output Levels", 
change the first of the two numbers to 25. 

Layer > New Adjustment Layer > Levels...
 Output Levels 25-255

Finally, add a Hue/Saturation Adjustment layer.

Layer > New Adjustment Layer > Hue/Saturation...
 Saturation -15

Final structure

Add a new layer and call it "paper structure". Fill it with the pattern 
"Guache Light on Watercolor". If you don't have it in your list, ap-
pend the artistic surfaces to the list, just like we did earlier with the 
rock textures.
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Layer > New > Layer > "paper struchture" > Overlay, Opacity 33%
Edit > Fill... > Pattern (Guache Light on Watercolor)

Select the ice layer and add a new layer. Call it "texture", group it, 
and fill it with 50% Gray.

Select "ice" layer
Layer > New > Layer > "forest" >  Soft Light
Layer > Group with Previous
Edit > Fill... > 50% Gray

Add a Pattern Overlay layer style.

Layer > Layer Style > Pattern Overlay... > Soft Light,
  "Guache Light on Watercolor", Size 43%

That's it
These are all the vital steps.
You can now add grids, dots for the towns, and labels.

Of course you can add more details. You always can. When I created 
the original map, I spent quite some time fiddling with minor stuff. 
Made a few specific places darker, others I made lighter, some 
contrast here, some saturation there...
Note that the three adjustment layers all have their own layer 
masks. you can paint into those with black to reduce their effect in 
certain places. You can also try different texture fills for the various 
layers and pattern overlays.

Since I restricted myself to a mouse and default patterns, this 
wasn't as easy to reproduce as I initially thought, but overall it 
came out as intended.

I hope the tutorial is helpful and comprehensible.
Thanks for reading.
And just in case you forgot again, save your work. :)


